Http 1.1 300 error cydia

If you are getting a http 1.1 300 multiple choice error in cydia there the solution is very simple. Just uninstall the repo from which you were installing the package and reinstall it. The proceed with the installation and bang it should install petfectlly this time. Else you need to reinstall cydia!

Please do let me know if this wad helpful.


Get More updates on your Email:

Related Articles

This entry was posted in Iphone, Jailbreak and tagged , . Bookmark the permalink. Post a comment or leave a trackback: Trackback URL.
  • http://www.facebook.com/people/Ridge-Nairn/100001262029542 Ridge Nairn

    Thanks!

  • http://www.facebook.com/profile.php?id=1775450779 John Raffo

    thank you so much